Quels sont les navigateurs web supportés par l'application online de la FSMA ?

La FSMA supporte l'utilisation de l'application online via les navigateurs web suivants:

  • Internet Explorer
  • Google Chrome
  • Firefox.

La FSMA teste régulièrement que l'application MCC fonctionne correctement avec la dernière version de ces navigateurs web. Vous devez configurer votre navigateur web pour l'utilisation des certificats digitaux.

 Pour des raisons de sécurité, l'utilisation des navigateurs web avec les numéros de version suivants est bloquée:

  • Internet Explorer 6
  • Internet Explorer 8, uniquement sous Windows XP.

Pour connaître le numéro de version de votre navigateur web, consultez le site web http://supportdetails.com/.

L'application online devrait être utilisable par les autres navigateurs web à condition qu’ils supportent l'authentification via un certificat digital. La FSMA ne fournira néanmoins pas de support aux utilisateurs qui rencontreraient des problèmes pour utiliser l'application MCC avec des navigateurs Web qui ne sont pas supportés.

La FSMA vous invite à mettre à jour régulièrement votre navigateur web.